Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - 1 Mese di Prova e 1 Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Risolto[RISOLTO] Nuovo firmware X45
#1
Nuovo firmware X45 . Da quando ho fatto l'aggiornamento è diventato lentissimo.
qualcuno ha avuto il mio stesso problema?
Cita messaggio
#2
No, non mi risulta, anzi, tutt’altro. Hai fatto la verifica completa del MusicDB (non quella in chiusura, che ovviamente fa sempre, ma quella completa dal menu)? Fai anche una riparazione del file system (potrebbe essere un problema di hard disk).
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#3
Segnalo di averlo installato appena uscì e nessun rallentamento
Cita messaggio
#4
Ho fatto tutte le prove possibili ma non c'è niente da fare ...aspetto il prossimo aggiornamento Firmware :-)
si può tornare indietro con il firmware precedente?
Cita messaggio
#5
Non è un problema di firmware e avresti lo stesso anche con il prossimo o con il precedente. 

Prova con un Reset alle impostazioni di fabbrica e togli il disco interno. Prova a leggere da chiavetta o da CD e vedi che fa. Ah, non ultimo, scollega la connessione di rete (cavo o wifi). 

Poi andrai a reinserire uno per volta i vari elementi, fino a identificare il problema, che è legato a o una errata configurazione di rete o un Musicdb corrotto, o un hard disk danneggiato. Il firmware R1516 funziona bene su tutti i dispositivi, comprese le ultime macchine, che ovviamente arrivano già da fabbrica con questa release preinstallata.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#6
(01-24-2020, 10:52 PM)Admin Ha scritto: Non è un problema di firmware e avresti lo stesso anche con il prossimo o con il precedente. 

Prova con un Reset alle impostazioni di fabbrica e togli il disco interno. Prova a leggere da chiavetta o da CD e vedi che fa. Ah, non ultimo, scollega la connessione di rete (cavo o wifi). 

Poi andrai a reinserire uno per volta i vari elementi, fino a identificare il problema, che è legato a o una errata configurazione di rete o un Musicdb corrotto, o un hard disk danneggiato. Il firmware R1516 funziona bene su tutti i dispositivi, comprese le ultime macchine, che ovviamente arrivano già da fabbrica con questa release preinstallata.
Francesco me lo ha fatto appena aggiornato..tutte prove gia fatte , comunque riprovo a fare quello che dici .
Cita messaggio
#7
sembra che sia il cavo di rete , l'unica cosa che non avevo fatto,..scollegando il cavo funziona bene.
Secondo te che problema può creare? incredibile.
Cita messaggio
#8
Ciao Carlo, probabilmente una sovrapposizione di indirizzo IP con un altro dispositivo (verifica i settaggi di rete nel router)... Oppure anche un cavo di rete da sostituire (qualche pub in corto).
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#9
Grazie Francesco gentile come sempre.
Il cavo di rete l'avevo già sostituito..adesso controllo bene il router,anche se adesso funzione tutto bene.
Di nuovo grazie.
Un abbraccio e a presto . :-)
Cita messaggio
#10
Grazie a te Carlo! Se serve ancora qualcosa, chiedi pure quando vuoi! A presto, ciao.  Smile
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio




Utenti che stanno guardando questa discussione: 1 Ospite(i)