Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Cocktail Audio Prezzi


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Risolto[RISOLTO] Non funziona più dopo installazione firmware
#1
Sad 
Ho aperto un ticket ma non ho ricevuto risposte adeguate quindi provo a cercarle sul forum.

Mi è uscito l'aggiornamento automatico del firmware alla versione X3U-CA-1.1.0.r0135
Ho dato OK per l'aggiornamento e da quel momento il prodotto ha smesso di funzionare.

Non si collega più col wi-fi (anche reintroducendo la pwd).
Non legge più alcun CD (originali), anche quelli già rippati.
Spesso neanche riesce a prendere fisicamente il CD.
Diverse funzioni sul telecomando non sono più funzionanti tra cui eject.

Ho aperto il ticket e la risposta è stata:
"Salve, non abbiamo ricevuto notizia da Novatron di questo aggiornamento.
Esegua un reset alle impostazioni di fabbrica da Setup->Sistema e se non risolvesse, scarichi e reinstalli il firmware precedente dall'area riservata del nostro sito.
Cordiali saluti."

Non mi sembra un risposta molto tecnica, se a voi Novatron non ha dato notizia cosa c'entra con il resto? Dobbiamo aspettare che ci informiate voi sulle nuove versioni e ignorare le richieste automatiche?

Comunque, a parte il fatto mi è uscito automaticamente dal Web e che la versione è esistente (http://www.cocktailaudio.com/firmware.php), ho fatto ciò che mi è stato suggerito e ho anche provveduto a installare la vecchia versione ma i problemi sono rimasti, in pratica il mio X30 ha smesso di funzionare.

L'unica cosa che riesco a fare è ascoltare dal DBmusic.

Ammesso che sia mia la colpa (ma se esce la richiesta di aggiornamento io come faccio a sapere se devo dare ok?) non mi è stata data risposta alla mia domanda:

Dove posso trovare un centro assistenza per far sistemare il mio prodotto?

Ho provato a cercare sul sito ma non mi sembra ci sia nessun indirizzo.
Se invece c'è e non l'ho visto chiedo scusa.
#2
Come spiegato spesso qui nel Forum, probabilmente non lo visiti spesso e pertanto non lo avevi letto prima, il consiglio è sempre (e proprio) quello di attendere le nostre indicazioni prima di procedere con eventuali aggiornamenti automatici del Firmware e di prediligere (SEMPRE e comunque) l'aggiornamento manuale.

Questo per tante ragioni, prima tra tutte la inaffidabilità delle connessioni Internet nostrane, soprattutto nel caso di trasferimenti di dati molto delicati come sono appunto quelli che riguardano un Firmware di sistema (basta 1 bit errato per rischiare di non far più funzionare del tutto l'apparecchio e bloccarne l'avvio).

Quello che descrivi, comunque, non è un problema legato all'aggiornamento del Firmware.

Sono, piuttosto, due problemi di differente natura, di cui uno di tipo hardware (quello del lettore CD), e l'altro di configurazione errata (il WiFi).

Partendo dal primo, cioè dal fatto che il tuo X30 non espella/legga i CD, questo evento non ha alcuna correlazione con il Firmware (qualsiasi versione di Firmware), ed infatti ne è la prova il fatto che pur avendo tu eseguito il downgrade del Firmware alla precedente versione, non hai risolto.

Il problema di errata lettura/espulsione del CD, quindi, o era preesistente (e non te ne eri ancora accorto) o è andato a coincidere, casualmente, con l'aggiornamento.

La mancata lettura dei CD o espulsione è un problema di tipo hardware relativo all'unità ottica, cioè del lettore CD (unità, ripeto, che non viene aggiornata con gli aggiornamenti del Firmware).

Il mancato collegamento con il WiFi può invece dipendere da numerosi fattori, in particolare dalle impostazioni specifiche del tuo Router (modificabili dal pannello di amministrazione del Router stesso).

Anche qui, se fai il downgrade del Firmware (cioè se torni alla versione precedente) non risolvi perché, appunto, NON è un problema del Firmware, ma delle impostazioni della tua rete LAN locale. Ed è li che devi operare per risolvere il problema di collegamento.

In particolare, come suggerisco sempre nel Forum, devi verificare di aver impostato un canale FISSO per il segnale WiFi, disabilitando l'assegnazione automatica del canale di trasmissione, che è invece quella predefinita nel 99.9% dei Router in comodato d'uso che ci vengono imposti dai Provider Internet.

Occorre impostare quindi un canale WiFi a scelta tra 1,3, 6, 9, 11 (non esiste un canale migliore dell'altro a priori, ma dipende da caso a caso, dal momento che ad ogni canale WiFi corrisponde una differente frequenza radio di trasmissione, ognuna delle quali è sua volta caratterizzata da una differente capacità di propagazione in ambiente).

Quindi la situazione ottimale può variare da abitazione ad abitazione. Devi provare.

Per quanto riguarda il lettore CD, visto che comunque il tuo X30 è fuori garanzia (è stato acquistato nel 2013), se vuoi puoi provare a scollegare tutti quanti i cavi audio, hard disk interni ed esterni compresi, scollegare la corrente, aprire il coperchio superiore di X30 e sfilare e infilare 5-6 volte il cavo rosso S-ATA che è collegato al CD-Rom (dal lato del CD-Rom).

In questo modo pulisci meccanicamente i contatti del cavo e del connettore, che potrebbero essersi ossidati nel tempo (o per - dico ipotesi - eccessiva umidità/fumo/grassi cucina, etc), impedendo il corretto funzionamento dell'unità.

Fare questa prova richiede 10 minuti di tempo e potrebbe risolvere il problema.

Se questa procedura non risolvesse, allora significa che il lettore deve essere sostituito.

Intanto prova ad eseguire le prove che ti ho indicato e poi aggiornami dei risultati.

PS: L'assistenza è gestita presso la nostra sede di Roma, presso cui far recapitare (previa ns. autorizzazione all'invio) il prodotto da verificare in laboratorio (trattandosi di un prodotto da te acquistato nel 2013, l'intervento di assistenza è da intendersi fuori garanzia, cioè a pagamento).
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#3
Ringrazio per la risposta.
Effettivamente non frequento spesso il forum.
La mia rete non ha mai avuto problemi ma non posso essere certo che non ce ne siano stati nel caso in questione.
Il lettore CD prima funzionava, non ha avuto problemi fino al momento dell'upgrade (salvo con qualche CD originale).
Secondo voi anche il non funzionamento del tasto EJECT sul telecomando è di natura hardware? (quello sull'apparecchio funziona).
Proverò a fare ciò che avete suggerito.
Cordiali saluti.
#4
Puoi in caso provare a reinstallare il firmware in modalità di emergenza (recovery). Intanto procedi con le prove già suggerite e se, dovesse servire, ti posso inviare la procedura di recovery. Fammi sapere appena hai novità, grazie.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#5
Ho proceduto come mi avete suggerito per la parte hardware mentre per il software ho reinstallato la versione precedente e ho reinizializzato WebGUI.
Ora legge i cd (anche masterizzati).
Chiaramente sono ben felice che tutto funzioni!

Vi informo però (solo per cercare di capire cosa effettivamente avvenuto) che, finché non ho installato la versione 135, il lettore funzionava perfettamente sia in lettura che in ripping...mistero!

Inoltre accedendo a Music DB da PC escono sempre questi due messaggi:
192.168.1.x dice: Firmware Update available!
e successivamente
192.168.1.x dice: Webinterface Update available!

Chiaramente annullo sempre fino a vostra indicazione Smile

Intanto grazie per la risposta.
#6
Ottimo, mi fa molto piacere che tu abbia risolto! Smile

Ora facciamo il passo successivo, procediamo con l'update alla R0135, ma questa volta manualmente.

Puoi procedere alla installazione della release R0135 dopo averla scaricata dall'area riservata del sito.

Scompatti il file (è uno zip) ed il contenuto lo copi su una pennetta USB formattata FAT32 o NTFS (NO Apple, mi raccomando!).

Dopo la colleghi ad una porta USB posteriore di X30, vai in Setup-> Firmware -> Aggiorna a mano -> USB

Selezioni il file di aggiornamento e confermi con OK.

Dopo l'aggiornamento verifica le funzioni (ti anticipo che potrebbe essere necessario eseguire, dopo l'aggiornamento, un Ripristino alle impostazioni di fabbrica e quindi riconfigurazione delle impostazioni di rete).
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  problema dopo agg. firmware gigatronico 1 1,871 03-25-2016, 08:50 PM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 1 Ospite(i)