Cocktail Audio Forum Italia
Risolto[RISOLTO] autospegnimento non funziona più - Versione stampabile

+- Cocktail Audio Forum Italia (https://www.cocktailaudio.it/forum)
+-- Forum: Generale (https://www.cocktailaudio.it/forum/Forum-Generale)
+--- Forum: Domande specifiche sul CocktailAUDIO X30 (https://www.cocktailaudio.it/forum/Forum-Domande-specifiche-sul-CocktailAUDIO-X30)
+--- Discussione: Risolto[RISOLTO] autospegnimento non funziona più (/Thread-RISOLTO-autospegnimento-non-funziona-pi%C3%B9)



autospegnimento non funziona più - claudio@X30 - 09-20-2019

Da qualche giorno il mio apparecchio, aggiornato all'ultimo firmware X3U-CA-1.1.0.r147 già da diversi mesi, non si spegne più automaticamente come da impostazione da me effettuata ormai da anni. L'unica variazione che avevo fatto recentemente era stata di cancellare due album dall'hard disk interno togliendolo dall'X30 e collegandolo al PC, poichè dopo cancellazione tramite menù dell'X30 i due album risultavano ancora presenti nel database.
Ho provato più volte a reimpostare l'orario di spegnimento e poi a ripristinare le impostazioni di fabbrica, ma niente da fare.
Ho quindi formattato l'hard disk e ho ripristinandolo il database da un recente backup, senza risultato.
Infine ho reinstallato il firmware, ma ancora niente.
Qualcuno ha idea di cosa possa essere successo e se sia possibile ripristinare la funzione di autospegnimento?
Grazie


RE: autospegnimento non funziona più - Admin - 09-20-2019

Hai seguito le indicazioni alla sezione 5.7-10 del manuale? Ti compare in play l'icona dell'auto spegnimento? Hai verificato che l'ora interna sia impostata correttamente?


RE: autospegnimento non funziona più - claudio@X30 - 09-21-2019

OK, grazie.
Leggendo attentamente le istruzioni nella sezione indicata, ho visto che non può essere impostato un tempo di autospegnimento inferiore a 3 minuti dall'accensione e io, dopo che la funzione si era bloccata e dopo tutti i reset effettuati, impostavo sempre delle "prove" di autospegnimento tra i 2 e 3 minuti al massimo dal momento dell'impostazione. Ora ho fatto una prova con autospegnimento impostato a 5 minuti di distanza ed è andata a buon fine.
Grazie ancora e complimenti per l'assistenza fornita.
Claudio


RE: autospegnimento non funziona più - Admin - 09-21-2019

Grazie a te per la conferma!