Cocktail Audio Forum Italia

Versione completa: RISOLTO: Accesso Tidal non disponibile
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
Avviso di servizio

Segnaliamo che l'accesso al servizio Tidal non è al momento disponibile sui Cocktail Audio, poiché Tidal ha unilateralmente modificato la pagina di validazione.

Il produttore Novatron è ovviamente al corrente e il problema verrà risolto con il prossimo aggiornamento del firmware che sarà rilasciato per tutti i modelli attuali Cocktail Audio (a Settembre).


Francesco
Il problema temporaneo di mancato accesso è stato risolto direttamente lato Tidal, dove risiedeva.

Non è stato necessario quindi rilasciare alcun firmware perché il problema NON era legato a Cocktail Audio, ma ai server di Tidal.

Buoni ascolti a tutti!
Per gli utenti che non riuscissero ancora ad accedere a Tidal, significa che usano ancora il vecchio firmware R153X. Tidal ha modificato le API di accesso ed ora è richiesta la nuova modalità di autenticazione che è disponibile solo nei più recenti firmware serie R16XX.

Il nuovo firmware si può scaricare dall'area riservata assieme alle note di rilascio per la nuova gestione del MusicDB.

Oltre alla necessità di avere installato un firmware recente, occorre anche eseguire il doppio accesso, sia direttamente dal Cocktail Audio, sia dalla App (sempre per specifiche tecniche richieste ora obbligatoriamente da Tidal).

Questo è l'avviso del produttore Novatron:

It can happen that Tidal shows ‘please use companion app to log in’ on the screen.

If you get this kind of message, please do these steps;

1. Tidal login method was recently changed by Tidal. You need to log in two times.

First log in, please do it at our device setup as you have done before, and then, please do 2nd log in at your mobile device with our MusicX NEO app.

You can download the MusicX NEO app(the latest version v1.0.18) from the App store. And, your device firmware should be based on R16XX version.

If your device is based on R1533, you should update with R16xx.