Cocktail Audio Forum Italia

Versione completa: settaggio uscita USB ?
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
buongiorno prodotto appena acquistato
sto avendo problemi collegamento uscita usb con Hegel H190.
ampli "vede" ingresso appare scritta 48 kb ,
mentre facendo audio/usb Hdmi/ dovrei vedere il device collegato ossia il Dac dell Hegelh190. appare solo NO DEVICE , e non mi da posiibilta di fare altro.
cavo usb funziona correttamente.
forse qualche settaggio dovrei fare prima .??
chiedo se gentilmente qualcuno avuto questo probl

Grazie

Nico
Imposta l'uscita digitale su fisso e PASSANTE PASSTHROUGH.
Mr Francesco eseguito istruzioni nel ritorno per selezionare audio e vedere se appariva device...
apparso:
Ripristino Raid :
Il ripristino e in corso ......
(non spegnere il disposito fino a quando il ripr sara terminato)
son 3 ore che sta li ma non finisce...
premetto che su hdd avevo messo solo un album di prova per testare uscita digitale USB.

che faccio come posso arrestarlo ??
ci saranno inconvenienti.

premetto che il prodotto l'ho aquistato da Care Oschestra SRL (Milano) da 2 settimane .
spero non abbia seri problemi

Ringrazio per Tua risposta

Belli
Raid รจ una questione di hard disk. Sta creando di nuovo l'array RAID per qualche motivo.
Io spegnerei e formatterei di nuovo tutto, ricreando da capo il RAID.
Il fatto del DAC sembra essere un problema specifico con Hegel 190. Non sei il solo ad avere questa anomalia con questo amplificatore. Verifica se sia presente un aggiornamento firmware per il DAC di Hegel.
Guarda qui e comunque chiedi anche alla Hegel

https://support.hegel.com/product-articl...pdate-h190