Cocktail Audio Forum Italia

Versione completa: connessione rete
Al momento stai visualizzando i contenuti in una versione ridotta. Visualizza la versione completa e formattata.
ciao
ho cambiato casa e gestore telefonico
ho collegato l,x30 al modem fastweb
si collega correttamente ( sembra )
ma poi l'icona i-service rimane spenta e se cerco delle copertine non le trova
con l'app sull iphone in wifi lo comando
cosa posso fare ?
grazie
ciao
marco
Ciao Marco, sembra che il modem stia bloccando l'accesso esterno ad internet.
Cosa vedi in Setup, rete, info rete network?
dice indirizzo ip 192.168.1.101
net mask 255.255.255.0
gateway 192.168.1.254
server dns 192.168.1.1
mac addr 00:16:e8:60:3b:8b

grazie francesco
I dati sono corretti, cioè il tuo router ha assegnato un IP al CocktailAudio, ma probabilmente qualche settaggio del router blocca l'accesso esterno.

Verifica che il firewall non sia il responsabile, di default sul Fastgate è spento e tale dovrebbe rimanere.
Eventualmente prova anche a spegnere e riaccendere il router.

Se ti hanno attivato la linea Fastweb da pochi giorni (meno di una settimana), allora probabilmente è ancora in qualifica, e potrebbe essere questo il motivo del problema.

Controlla inoltre di avere l'ultima versione del firmware di X30.

Eventualmente esegui anche un ripristino alle impostazioni di fabbrica del CocktailAudio.
ho risolto
all'ultimo tentativo
quello del ripristino impostazioni di fabbrica
francesco, grazie ancora
marco
Ottimo! Grazie a te per il feedback Big Grin