Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
X30 e rete MESH
#1
Dopo aver risolto lo strano problema della connessione Wi-Fi con il dongle in una porta USB piutosto che un'altra, il mio X30 funziona senza problemi.
Beh... quasi senza problemi.
Ho notato che ogni tanto (diciamo una o due volte su dieci) all'accensione si collega alla rete senza fili ma il simbolo dei servizi Internet (schermata home) rimane "spento".
A questo punto posso fare una delle seguenti tre cose:

1) ricollegarlo manualmente (funziona sempre)
           oppure
2) scorrere il menu "Rete" e, semplicemente, consultare le info rete e info wireless (funziona quasi sempre)
           oppure
3) far partire un servizio Internet (ad es. Radio Airable) da app android (funziona sempre) e non da telecomando (non accede all'icona dei servizi Internet).

In particolare il punto 3 mi pare molto strano, perchè il simbolo dei servizi Internet nella pagina home rimane comunque disattivato, anche se tutto funziona (da app, dal telecomando no).
La sola cosa che ho cambiato rispetto a quando questi problemi non c'erano (come detto nel mio precedente post) è che sono passato ad una rete MESH.
In effetti l' X30 vede due reti con lo stesso nome: quella del repeater (che è più vicina e dunque più forte) e quella del router (che è più lontana e quindi più debole).

Mi chiedevo se non si possa trattare di un problema specifico con le  nuove reti MESH, essendo il dispositivo ormai datato.
Il modem/router è l' Hub di TIM, il repeater è un Fritz 1750E (ho dovuto sostituire un Netgear che non funzionava bene).
Ho già controllato che non ci siano interferenze sui vari canali, tranne che router e repeater trasmettono sullo stesso canale 2,4 Ghz (impostazione non modificabile) e su canali diversi a 5 Ghz (impostazione modificabile).
La connessione a Internet è una FTTC da 200 Mbps e tutti gli altri dispositivi di casa (anche molto più vecchi dell' x30) funzionano senza alcun problema, connessi al router o al repeater.
Il problema è facilmente risolvibile in uno dei modi detti sopra, ma mi chiedo se non meriterebbe un ritocchino firmware...
Smile
Cita messaggio
#2
Devi utilizzare la rete a 2.4Ghz ed assicurarti che si colleghi solo ed esclusivamente a quella. Se hai problemi di WiFi, invece usa un ripetitore ethernet di tipo powerline, in modo da azzerare la variabile della nuova modalità di connessione wireless. MESH 802.11aq è un protocollo particolare e soprattutto molto difficile da configurare bene. In ambito domestico è ancora soggetto a criticità.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#3
Caro Francesco, grazie per la risposta nonostante il weekend.  Shy
In effetti l' X30 di suo usa solo i 2,4 Ghz, in quanto vede solo due reti con lo stesso nome, ma con intensità di segnale differente (repeater, più vicino, e router).
Se usasse entrambe le frequenze, le reti sarebbero quattro, due forti e due più deboli (oppure una sola, se fosse adatto alle reti MESH, come avviene per il mio smartphone).
Ovviamente ho provato a spegnere a turno il 2,4 e il 5 Ghz: vede la rete solo se è a 2,4 Ghz.
Non posso spegnere il 5 Ghz, che è il più veloce, è utilizzato dagli altri dispositivi ed è ignorato dall' X30.
La mia rete MESH è configurata bene (scusa la presunzione), tant'è che della quindicina di dispositivi connessi (non contemporaneamente) in casa, nessuno ha problemi; uno, addirittura è un Logitech Squeezebox Boom che ha circa 10 anni, via via fino a quelli più recenti, di poche settimane fa.
Oltre, naturalmente a smartphone, tablet, smartwatch e X-Box 360 (che non è proprio recente!), fino ad una nuovissima nVidia Shield Pro.
Avevo già pensato alla powerline, ma ho difficoltà logistiche di prese e cavistica.
A questo punto lascerò le cose come stanno e risolverò come detto quando fosse necessario, volta per volta.
La mia riflessione sul firmware era dettata dal fatto che l' X30 è proprio l'unico ad avere problemi e forse varrebbe la pena di chiedere lumi alla Novatron riguardo alla connessione a reti MESH, che sono una novità per apparecchiature di qualche anno fa.
Ancora grazie.
Cita messaggio
#4
Prova a vedere se puoi assegnare a X30 un IP fisso, direttamente dal Router (facendo una assegnazione forzata a livello di mac address). Dovresti cercare di fare in modo che X30 non faccia "salti" da una rete debole a una forte.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#5
Già fatto: IP fisso sopra 200, impostato sia nel router che nell' X30.
Non ho notato alcuna differenza con IP fisso o casuale.
Il problema si manifesta solo all'accensione (e non sempre, come dicevo), poi la connessione è "solid rock".
Sono sempre molto attento anche ad eventuali interferenze dall'esterno, che tempo fa mi davano sconnessioni del decoder Sky Q.
Però è proprio l'unico dispositivo che ha queste difficoltà, sia nello stesso locale che in altri dell'appartamento o (per quelli portatili) spostandomi in casa e passando dal wi-fi del router a quello del repeater...
Cita messaggio
#6
Quale Dongle WiFi USB utilizzi su X30, quella bianca di X10 o quella ad antenna stick ultimo tipo?
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio
#7
Quella nera, comprata insieme all' X30, con l'antennina incernierata
Cita messaggio




Utenti che stanno guardando questa discussione: 1 Ospite(i)