Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Cocktail Audio Prezzi


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
X10 problemi connessione iMac El Capitain
#1
Ciao a tutti, spero possiate aiutarmi a capire il problema che si verifica da quando ho aggiornato l'osx del mio mac (late 2007) da snow leopard a El Capitan.
Sul mac ho diverse cartelle condivise (everyone lettura e scrittura) da cui importavo file flac su X10 collegandomi dall'X10.

In pratica non esco più ad aggiungere file al mio db prelevandoli da remoto.

Da X10, su browser seleziono net e vedo le cartelle ma entrando non vedo alcun file. Ho provato a inserire una nuova risorsa di rete, il sistema identifica nel campo server correttamente la macchina (WORKGROUP/nome mia macchina che corrisponde all'impostazione del mio mac in Preferenze di sistema/rete/Ethernet/Wins dove il campo nome netbios=nome mia macchina e il campo gruppo di lavoro=WORKGROUP), con utenza guest trova le risorse disponibili (directory disponibili), le collega, ma anche qui nessun file all'interno. In effetti ho poi provato a condividere una nuova cartella, ma questa non viene rilevata da quanto fatto sopra

Il server samba è sempre stato attivo , nella condivisione file sul mac ho provato sia a impostare nelle opzioni la condivisione windows (chiede la password della mia utenza su mac) che non, senza risultato.

Prima dell'aggiornamento di OSX tutto funzionava. Cosa mi consigliate?
Staff
#2
Ti consiglio di scrivere ad Apple e chiedere cosa hanno cambiato nella gestione delle risorse di rete.

Da quanto descrivi, sembra trattarsi di un problema di permessi di lettura/scrittura.

Purtroppo non conosco i sistemi Apple e non so darti informazioni in proposito.

Altrimenti vediamo se qualche utente Apple del forum ha qualche indicazione...
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#3
Ho provato a seguire il consiglio, a quanto pare El Capitain supporta SMB3. Non so se a questo punto si crea un’incompatibilità con le versioni precedenti . Sapete dirmi che versione di SMB ha x10?

Seguendo una vecchia indicazione del forum (riguardava una problematica con l’introduzione di Lion che non supportava SMB) ho scaricato il programma smbup (dovrebbe attivare il servizio samba) ma dopo l'istallazione e la configurazione delle directory condivise, l'x10 non le vede (prima le vedeva ma all'interno erano vuote). Ho notato che con il programma attivo, andando a verificare su condivisione, il protocollo SMB è stato automaticamente disattivato...
Forse sbaglio qualcosa a configurare il programma.

A parte l’intermezzo dovuto a Lion, mi sembra improbabile che gli utenti con un osx recente siano di fatto tagliati fuori dal collegamento remoto.. o forse si? Una testimonianza sarebbe per me di aiuto per indirizzarmi. Un saluto a tutti.
Staff
#4
Non so dirti quale siano le politiche di Apple in merito alla gestione del protocollo SMB, che è un protocollo standard di comunicazione. Se hanno cambiato qualcosa nei loro ultimi aggiornamenti relativi a SMB, è possibile che non siano più retro-compatibili per una loro scelta ben precisa.

Purtroppo non abbiamo controllo su quello che fa Apple, che ha sempre fatto della "chiusura" del loro sistema operativo il proprio cavallo di battaglia.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Problemi connessione wi-fi CorvoRosso 1 3,191 04-25-2014, 08:49 PM
Ultimo messaggio: Admin
  [help] x10 e imac in rete leo600 14 10,617 03-27-2013, 07:16 PM
Ultimo messaggio: Admin
  RISOLTO  Collegare Cocktail X10 - iMac OS X mountain lion danix22 8 7,802 02-12-2013, 06:09 PM
Ultimo messaggio: danix22
  Problemi connessione wi-fi FASTWEB Marxxxxx 5 7,818 12-21-2012, 04:25 PM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 1 Ospite(i)