Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - Music GIFTS Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RISOLTO  Raid
#1
Aiuto ! Ho combinato un guaio
Ho aperto il cocktail per impostare il Raid Big (due hdd , uno di 4tb e uno di 2tb in un unico storage di 6tb) . Tutto semplice e chiaro, ho seguito le istruzioni del manuale, ho settato gli switch e impostato i cavi, premuto contemporaneamente on e lo switch interno e la lucina ha lampeggiato 3 volte, tutto secondo le istruzioni. Ho visto però poi che lo storage non era di 6 tb come avrebbe dovuto, e quindi sono tornato indietro, riaperto il dispositivo e rimesso switch e cavi come erano prima. A questo punto però non mi vede più l'Hdd 2 , l'unico storage che vede è l'Hdd 1. Ho provato a formattare gli Hdd, reinserirli , fare il reset della macchina, ma non c'è verso, e non dipende dagli hdd perchè se li inverto vede sempre solo Hdd 1, come se il secondo slot non esistesse.
Adesso il sistema e impostato come NON RAID, con due Hdd inseriti, ma con solo uno visto come storage. Come posso fare ?
Staff
#2
Le operazioni di spostamento dei cavi, le hai effettuate a CocktailAUDIO X50 acceso?
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#3
(11-15-2016, 12:29 PM)Admin Ha scritto: Le operazioni di spostamento dei cavi, le hai effettuate a CocktailAUDIO X50 acceso?

NO, NO, assolutamente, ho staccato anche la spina. Ho collegato e acceso solo quando ho dovuto premere lo switch insieme al tasto ON frontale
Staff
#4
Dopo aver spostato i cavi e lo switch, hai premuto nuovamente il pulsante sulla main board per salvare la nuova configurazione?
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#5
(11-15-2016, 12:53 PM)Admin Ha scritto: Dopo aver spostato i cavi e lo switch, hai premuto nuovamente il pulsante sulla main board per salvare la nuova configurazione?

Ho fatto come era scritto sul manuale, per passare a Raid ho premuto il pulsantino fino ai tre lampeggi del led. Poi quando sono tornato alla configurazione non raid , premendo lo stesso pulsantino, non ha lampeggiato più. Ho visto che c'è anche un altro pulsantino, simile a quello sopra l'hdd1 , sempre sulla mainboard ma più a destra sopra al cassettino dell'hard disk 2. C'entra qualcosa ?
Staff
#6
Allora aspettiamo un momento le indicazioni di Novatron, che ho già provveduto a contattare per poterti seguire meglio. Domani dovremmo ricevere le loro indicazioni.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#7
(11-15-2016, 01:43 PM)Admin Ha scritto: Allora aspettiamo un momento le indicazioni di Novatron, che ho già provveduto a contattare per poterti seguire meglio. Domani dovremmo ricevere le loro indicazioni.

Ok, grazie. Magari c'è un modo per rendere il processo reversibile, perché nel manuale è spiegato come passare dall' impostazione di serie, cioè NON RAID a RAID, ma non viceversa una volta che si è passati a RAID
Staff
#8
Infatti credo anche io che stia ancora impostato in RAID.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Staff
#9
Ciao, Novatron ci conferma quanto segue:

"If you change RAID mode, you MUST format HDDs again after booting up"

"Se viene cambiata la modalità RAID, BISOGNA formattare gli HDD nuovamente subito dopo il boot".
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#10
(11-16-2016, 11:39 AM)Admin Ha scritto: Ciao, Novatron ci conferma quanto segue:

"If you change RAID mode, you MUST format HDDs again after booting up"

"Se viene cambiata la modalità RAID, BISOGNA formattare gli HDD nuovamente subito dopo il boot".

Li avevo formattati entrambi
Comunque forse ho risolto !
Avevo ripristinato cavi e switch in modalità NON RAID inserendo i due hdd (slot 1 hdd da 4tb e slot 2 hdd da 2tb)
Oggi ho provato a rimettere RAID BIG rispostando cavi, switch ecc... , ma poi,come era già successo, premendo il pulsantino sulla mainboard contemporaneamente al pulsante ON non lampeggiava tre volte come avrebbe dovuto e in BROWSER vedeva solo Hdd 1 da 4tb. Allora ho provato a tenere premuto il pulsante ON e l'altro pulsantino , non quello vicino alla USB , ma quello più in basso, vicino agli switch (che comunque non ha lampeggiato) e adesso in BROWSER vede HDD1 ma di 5tb, quindi vuol dire che finalmente adesso vede anche il secondo Hdd da 2tb nel secondo slot ed è tornato in RAID BIG. MISTERO !
Però una domanda : perchè mi vede 5tb invece di 6tb ?
GRAZIE !


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Configurazione RAID Alberto67 5 2,954 12-05-2016, 03:09 PM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 2 Ospite(i)