Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - 1 Mese di Prova e 1 Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RISOLTO  Da Coassiale ad Analogico, disturbi
#11
Appena fatte le seguenti prove :

1) uscita COAX da sorgente ed immessa in ampli per cuffie Burson Audio Conductor Virtuoso = nessun problema
2) uscita COAX da sorgente ed immessa in X40, uscita COAX x40 verso ampli cuffie Burson Audio Conductor Virtuoso (stessi cavi coassiali certificati) = nessun problema
3) uscita COAX da sorgente ed immessa in X40, uscita verso analogico RCA x40 verso ampli = suono DISTURBATO
4) uscita COAX da sorgente ed immessa tramite uscite analogiche X40 verso altro amplificatore (diverso dal precedente) = suono DISTURBATO
5) cambiati tutti i cavi (COAX ed RCA) e rifatte le prove punto 3 e 4 = suono DISTURBATO

io continuo a pensare che il problema è l'X40

Tutti i cablaggi sono by AirTech di AudioAnalogue oppure Lindy (ma di categoria inferiore)

http://airtechaudio.forumattivo.com/t224-airtech-2014


P.S. non è possibile avere un FW anche BETA per verificare se il problema sia dovuto al FW ?



AGGIORNAMENTO :
Da non crederci, ho provato una terza fonte digitale, lettore CD AudioAnalogue Crescendo, e con questo il problema non sussiste !
Il problema quindi NON è l'X40 ne il cablaggio ma le due fonti che avevo precedentemente utilizzato, il TV ed ul lettore DVD
Non capisco come mai con il precedente network player la cosa non succedeva (forse era meno sensibile ??)
C'è da dire che i due apparati non sono nuovi, anzi hanno 5 anni ciascuno, che siano troppo vecchi ?
Staff
#12
Probabilmente le vecchie sorgenti non riescono a trasmettere un sync perfetto a 75 Ohm...
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#13
Grazie, l'importante era avere la conferma che non fosse l'X40 !

Luca
Staff
#14
Esattamente! Buoni ascolti! Smile
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.




Utenti che stanno guardando questa discussione: 1 Ospite(i)