Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - 1 Mese di Prova e 1 Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Qobuz bug
#1
Volevo segnalare un probabile bug utilizzando qobuz da X40. Dopo aver selezionato qobuz nel menù Internet Service e selezionato la voce Ricerca e successivamente Artista, viene mostrata la lista degli artisti su cui si è fatta una ricerca in precedenza.
Volevo cancellare da questa lista alcuni artisti, Mi sono posizionato sull'artista, premuto il tasto menù dal telecomando, compaiono sul display due voci aggiungi e cancella artista.
Selezionando cancella il display si annerisce e l'X40 non risponde a nessun comando da telecomando. Occorre spengere l'X40 dall'interruttore posto sul retro della macchina.
Spero sia stato utile.
Ciao
Stefano
Cita messaggio
Staff
#2
Ciao Stefano, Novatron conferma quanto hai evidenziato, ti ringrazia e risponde che verrà corretto con il prossimo aggiornamento del firmware di X40.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
Cita messaggio




Utenti che stanno guardando questa discussione: 1 Ospite(i)