Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - 1 Mese di Prova e 1 Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile scansionare Risorsa di Rete!
#11
Grazie Sayon. Ho riparato e verificato i permessi più volte.
Niente a da fare, l'X40 non vede alcuna delle cartelle condivise dal MacBookPro o dal Mac Mini. Ripetendo la procedura, a volte le vede ma non ne le legge il contenuto.

Te ne dico un'altra: sul Mac Mini - che utilizzo unicamente come media server - ho installato Serviio. Ebbene, con UNPN questo viene visto da tutte le mie tv, gli ampli, i lettori connessi in rete. Serviio riconosce il l'X40; l'X40 vede Serviio; ma, anche qui, l'X40 è l'unico che non legge il contenuto della cartella condivisa. Riesco a condividere il contenuto della cartella con tutti i device connessi in rete (Marantz, Sony, Panasonic, Cambridge Audio, ecc.) tranne che con l'X40.

Comprendi che qualcosa non torna?
La procedura effettuata è quella da te descritta.
#12
(02-24-2015, 01:01 AM)Gogolak Ha scritto: Grazie Sayon. Ho riparato e verificato i permessi più volte.
Niente a da fare, l'X40 non vede alcuna delle cartelle condivise dal MacBookPro o dal Mac Mini. Ripetendo la procedura, a volte le vede ma non ne le legge il contenuto.

Te ne dico un'altra: sul Mac Mini - che utilizzo unicamente come media server - ho installato Serviio. Ebbene, con UNPN questo viene visto da tutte le mie tv, gli ampli, i lettori connessi in rete. Serviio riconosce il l'X40; l'X40 vede Serviio; ma, anche qui, l'X40 è l'unico che non legge il contenuto della cartella condivisa. Riesco a condividere il contenuto della cartella con tutti i device connessi in rete (Marantz, Sony, Panasonic, Cambridge Audio, ecc.) tranne che con l'X40.

Comprendi che qualcosa non torna?
La procedura effettuata è quella da te descritta.

A questo punto io proverei a riportare l'X40 al punto di partenza con un ripristino e rifarei la configurazione.
Se va male anche questa strada rimane la reinstallazione del firmware ( ma qui subentra Francesco).
Considerando però che ha breve è disponibile il nuovo firmware io aspetterei e poi da li...
Sayon
#13
Già riportato alle impostazioni iniziali e tentata la riconfigurazione una decina di volte.
Ho provato anche creando sui mac percorsi appositi, i più diretti possibili. Niente da fare.
Grazie ancora Sayon.

Mi spiace tediare Francesco, ma ho bisogno di trovare una soluzione.
Anche dopo l'aggiornamento al nuovo firmware, nulla è cambiato. Per il momento supplisco al problema trasferendo i file con un HDD esterno. Ma vorrei poter sfruttare appieno anch'io le capacità di rete dell'X40.
Ciao e grazie.

G.
#14
Hai impostato il gruppo di lavoro corretto (cioé "WORKGROUP") anche su X40 ?
(Setup->Servizi di Rete->>Server Samba)

Perché di base il gruppo è "CocktailAudio"...

Quindi, se resetti, torna su "CocktailAudio" e va modificato anche questo parametro.

Altra cosa:

- Riesci ad ascoltare la Radio Internet ?
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#15
(02-24-2015, 12:10 PM)Admin Ha scritto: Hai impostato il gruppo di lavoro corretto (cioé "WORKGROUP") anche su X40 ?
(Setup->Servizi di Rete->>Server Samba)

Perché di base il gruppo è "CocktailAudio"
Si, ho provato con entrambi i gruppi di lavoro su tutte le periferiche.
Credimi, di OSX e configurazione di rete un po' ne mastico.
Le ho tentate tutte, ma non ne vengo a capo.
Ho provato anche anche a cambiare il cavo di rete.
L'X40 vede le periferiche e le loro cartelle condivise, ma non ne vede il contenuto.
Neanche con Serviio ho risolto, che come sai è uno streaming server multipiattaforma. Questi funziona su tutte le periferiche distribuite per la casa, tutte collegate in cat6, tranne che sul CocktailAudio.
A questo punto, non mi resta che pensare che il problema risieda nell'X40. Salvo tuo diverso avviso o suggerimento.

Dimenticavo: ascolto perfettamente la Radio Internet.
#16
(02-24-2015, 12:31 PM)Gogolak Ha scritto:
(02-24-2015, 12:10 PM)Admin Ha scritto: Hai impostato il gruppo di lavoro corretto (cioé "WORKGROUP") anche su X40 ?
(Setup->Servizi di Rete->>Server Samba)

Perché di base il gruppo è "CocktailAudio"
Si, ho provato con entrambi i gruppi di lavoro su tutte le periferiche.
Credimi, di OSX e configurazione di rete un po' ne mastico.
Le ho tentate tutte, ma non ne vengo a capo.
Ho provato anche anche a cambiare il cavo di rete.
L'X40 vede le periferiche e le loro cartelle condivise, ma non ne vede il contenuto.
Neanche con Serviio ho risolto, che come sai è uno streaming server multipiattaforma. Questi funziona su tutte le periferiche distribuite per la casa, tutte collegate in cat6, tranne che sul CocktailAudio.
A questo punto, non mi resta che pensare che il problema risieda nell'X40. Salvo tuo diverso avviso o suggerimento.

Dimenticavo: ascolto perfettamente la Radio Internet.

Quando dici che non ti vede il contenuto, vuol dire che quando selezioni la cartella che dovrebbe contenere i file ti rimanda indietro automaticamente in una directory superiore o si aprela cartella e vedi che è vuota ?
Quando aggiungi la risorsa (cartella contenente i file musicali nel PC) nell'X40 usi come user name " Guest " ?
Mi raccomando nel PC nelle proprietà della cartella (file musicali che aggiungi) devi in "condivisione file " aggiungere come utente "Guest " e dargli i permessi in lettura e scrittura, in quanto Samba di default usa appunto Guest.
Ti dico questo perchè se la cartella la vedi e la usi con tutto il resto e solo con X40 hai problemi a entrarci secondo me il problema sta proprio che l'X40 finchè non vede la cartella che come utente è Guest con i suoi relativi permessi in lettura e scrittura,la vede ma non riesce a gestirla.
Prova e poi vediamo.
Sayon
#17
Grazie Sayon.
Mi rimanda alla directory superiore.
Ho provato anche con Guest, ma nulla da fare....
#18
(02-25-2015, 02:32 PM)Gogolak Ha scritto: Grazie Sayon.
Mi rimanda alla directory superiore.
Ho provato anche con Guest, ma nulla da fare....

Se ti rimanda alla cartella superiore sono sicuro che è una questione di configurazione di permessi\autorizzazioni nel pc.

Ciao
Sayon
#19
Carissimi, qui le prove continuano, ma lo sconforto aumenta.
Qualunque cartella decida di condividere con l'X40, la vedo. Ma per l'X40 risulta vuota (in realtà ci sono flac e jpg per le cover), persino se lo rendo proprietario della cartella.
Sul fronte Koreano, invece, nessuna novità?
Ciao, g.
#20
Ciao Gianni, mi hanno risposto che non sussistono problemi di sorta al collegamento in rete con i MacOS.

Ovviamente le JPG NON le puoi vedere dalla funzione Browser, ed è normale. Come non possono essere visti altri file che non siano file musicali.

E' possibile vedere da Browser, infatti, SOLO file audio con estensioni standard (.WAV, .FLAC, .MP3, e così via).

Le JPEG si vedono soltanto se si aggiunge una copertina manualmente da hard disk (tramite l'apposita funzione "Aggiungi Copertina").
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Clicca qui. Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  risorsa di rete non trovata ilpicchio 2 844 11-12-2018, 01:18 AM
Ultimo messaggio: Admin
  Impossibile scansionare Risorsa di Rete! Gogolak 5 5,231 12-16-2014, 01:04 AM
Ultimo messaggio: Admin
  Risolto[RISOLTO] aggiungi risorsa di rete obimini 13 13,038 03-22-2014, 11:29 AM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 2 Ospite(i)