Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Polaris Audio


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[IN VERIFICA] FW R1661: Bug cosmetico sulla barra di avanzamento.
#1
Ciao Francesco,
avevo già segnalato la cosa alcuni giorni fa e, poichè Novatron non è riuscito a riprodurre il difetto, ho fatto altre prove nel tentativo di fornire il maggior numero di elementi da sottoporre ai tecnici Novatron.

Ieri e oggi, durante l’ascolto continuato, di circa tre ore complessive, si è verificata l’anomalia della barra di avanzamento per almeno una quindicina di volte.

La macchina è un CA X50D con FW R1661, la modalità di ascolto è: casuale, automatica di tutti i brani della mia discografia, presenti su i due dischi interni HDD1 e HDD2.

Il problema è di tipo estetico, si presenta in modo casuale, ma ormai frequente. Tutti i brani in questione sono taggati, non presentano difetti, così come i due hard disk interni, ciò è dimostrato dal fatto che il brano che un ascolto successivodello stesso brano la barra mostra i dati correttamente.

Durante l’ascolto, in occorrenza del difetto, ho potuto verificare che sul display e sulla App la durata totale del brano era sbagliato, il tempo di esecuzione ed il relativo contatore partivano da zero e si incrementavano normalmente fino al raggiungimento del valore della durata totale errato, successivamente il contatore del tempo di esecuzione diventava uguale al valore della durata del brano incrementandosi fino alla fine del brano. Il brano successivo mostrava una durata uguale al precedente salvo poi incrementarsi, come appena descritto.
Il filmato che ti ho inviato attraverso il consueto canale, è auto esplicativo.


Fammi sapere se Novatron ha bisogno che faccia altri tipi di prove.

Grazie


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  R1676 - Domanda sulla Scansione Music DB all'accensione houdinifc 3 240 06-05-2021, 09:29 PM
Ultimo messaggio: Admin
  FW R1676: Bug cosmetico sulla barra di avanzamento houdinifc 5 232 05-21-2021, 09:50 PM
Ultimo messaggio: Admin
  RISOLTO  FW R1661: Restart CA con pressione tasto SCREEN houdinifc 1 206 03-27-2021, 06:23 PM
Ultimo messaggio: Admin
  RISOLTO  Brani sulla schermata NET che non si cancellano houdinifc 22 1,359 08-03-2020, 05:21 PM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 1 Ospite(i)