Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Qobuz Society - 1 Mese di Prova e 1 Album in Alta Risoluzione GRATIS


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Backup incrementale non funzionante
#1
Oggi ho eseguito il backup dopo avere aggiunto alcuni album e ci ha messo 10 ore.
Ce ne aveva messe anche di più l'ultima volta, dopo l'aggiornamento all'ultimo FW.
Perplesso, quando ha finalmente finito ho provato a lanciarlo nuovamente ed è ripartito da capo !
In buona sostanza la funzione incrementale non funziona e andrebbe sistemata con un nuovo FW.
Capisco (pur con molte perplessità) che vada eseguito daccapo quando cambia la struttura del MusicDB ma solo una volta, non le successive.
Staff
#2
Attendiamo altre conferme da altri utenti in proposito, per poter segnalare l'eventuale bug a Novatron.

Preghiamo, chi avesse la stessa anomalia, di segnalarla in questo thread.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#3
Ne approfitto per segnalare un altro bug di questa funzione: quando viene lanciata il Cocktail deve elaborare alcuni secondi per vedere se c'è abbastanza spazio sulla periferica di destinazione. Ebbene, i risultati (spazio richiesto e spazio disponibile) sono di fatto illeggibili in quanto mostrati in maniera assurda (un solo spazio carattere nel quale "scorre" la cifra. Non so come meglio spiegarlo, vedere per credere).
#4
(01-20-2015, 06:58 PM)Admin Ha scritto: Attendiamo altre conferme da altri utenti in proposito, per poter segnalare l'eventuale bug a Novatron.

Preghiamo, chi avesse la stessa anomalia, di segnalarla in questo thread.

Salve,
segnalo lo stesso problema anche per l'X30, subentrato dopo uno degli ultimi aggiornamenti FW (credo il R00069). In precedenza il backup incrementale funzionava perfettamente, ma da allora anche aggiungendo un solo album o addirittura una sola copertina rifà il backup completo (circa 10 ore nel mio caso).

Paolo
#5
Nel mio caso (sospetto in tutti i casi) è ripartito da capo non avendo aggiunto nulla.
#6
Forza ragazzi, un backup l'avrete ben fatto, no ? Huh
Dite la vostra. Wink
#7
Ciao a tutti, ho preso l'x12 ed ho passato l'x10 a mio padre: confermo che il problema del mancato back up incrementale sullo X10 si è verificato anche a me (l'ho segnalato anche in altro post, mi pare a dicembre...).

Per curiosità e completezza d'informazione, e per dare una notizia positiva per chi possa essere utile, vi informo, che del back up dell'X10 (2400 album) ho fatto il restore sullo X12 senza problemi.
Matteo
#8
Salve a tutti!!
Prima di acquistare l'X12 e l'X40, ho fatto l'ultimo back up dall' X10 (2160 dischi); ha impiegato circa 3 giorni e mezzo, quando per fare il back up la volta precedente (1800 dischi) ne aveva impiegati 3. E' evidente che il back up incrementale non ha funzionato.
Con l'hard disk di back up ho fatto il restore sull'x12 ed ha funzionato bene: circa 4 giorni. Spero che il back up incrementale però funzioni con l'X12 e con l'X40. Comunque il sata da 2 tera che avevo sull'X10 ora funziona perfettamente sull'X40.
Per completezza, informo che i 2160 dischi occupano circa 1,1 tera.
#9
Qualche novita ? Ho rifatto tutto daccapo per l'ennesima volta e non ci terrei a ripetere.
Staff
#10
Al momento non abbiamo novità su eventuali nuovi Firmware in uscita per X10. Come sempre, quando ci sono novità siete i primi a saperlo (Forum, Newsletter, Facebook, etc.).
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  Backup incrementale Roger4ever 1 2,377 06-30-2016, 02:05 PM
Ultimo messaggio: Admin



Utenti che stanno guardando questa discussione: 1 Ospite(i)