Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Cocktail Audio Prezzi


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Ascolto con ampificatore interno
#1
Ciao al forum e buon 2017.
Sto cercando un X10 per una cara amica che lo userà con i diffusori omonimi e senza ampli, e allora ho provato per curiosità a collegare le mie JBL L150 ai morsetti dell'X10 per sentire come suona l'ampli interno ma...niente da fare, non si sente nulla, manco un fruscio. Allora ho provato a verificare le impostazione nel menu audio ma non mi da l'opzione uscita altoparlanti, non riesco a selezionarla: cosa succede? Avevo già tentato la stessa operazione tempo fa, ma erano delle Grundig a 4 ohm, e allora ho lasciato perdere. Ma le L150 sono 8ohm, e al di là della loro potenza, l'X10 le dovrebbe far suonare, o no? Avete qualche idea? Grazie.
Staff
#2
Buon 2017!

Non puoi selezionare alcuna opzione audio se l'apparecchio sta riproducendo musica. Devi premere prima il tasto STOP e quindi vai in setup ed imposti i settaggi uscita altoparlanti.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.




Utenti che stanno guardando questa discussione: 1 Ospite(i)