Questo Forum utilizza Cookies tecnici per poter funzionare
Questo forum fa uso di cookies tecnici per poter memorizzare le tue informazioni di login se sei un utente registrato, e la tua ultima visita se non sei registrato. I Cookies sono piccoli testi memorizzati sul tuo computer; i cookies inviati da questo forum sono utilizzati soltanto su questo sito, per il suo normale funzionamento e per consentirti la partecipazione al forum stesso e non sono in alcun modo pericolosi per la tua privacy. I Cookies di questo forum tengono traccia anche delle discussioni che hai già letto, per permetterti di individuare visivamente se ci sono nuovi messaggi. Per favore, conferma se accetti o rifiuti questi cookies.

Un cookie sarà memorizzato nel tuo browser, indipendentemente dalla tua scelta, al fine di impedire che questo messaggio ti venga mostrato nuovamente. Potrai cambiare in ogni momento le tue scelte in merito alle impostazioni dei cookies utilizzando il link in fondo alla pagina.


LISTA AGGIORNATA DEI RIVENDITORI AUTORIZZATI COCKTAIL AUDIO
Attenzione: I prodotti acquistati al di fuori del canale ufficiale NON potranno accedere all'Area Riservata del Club CocktailAudio Italia né ai servizi Forum/Chat/Ticket.
REGISTRA IL TUO COCKTAIL AUDIO per poter accedere all'AREA RISERVATA DEL CLUB COCKTAILAUDIO ITALIA.

Cuffie Meze


Puoi seguire le nostre dirette Live anche su YouTube e su Facebook

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Album "allergico" a copertina.
#1
Ciao a tutti,
finora non ho mai avuto problemi ad impotare le copertine degli album insieme agli album stessi, dopo aver rippato i CD con EAC. Al massimo qualche copertina ho dovuta aggiungerla in un secondo tempo tramite webGUI, sempre senza problemi.
Ma c'è un CD in particolare che mi sta facendo impazzire, non c'è assolutamente modo di aggiungere la copertina dell'album, sia importandola insieme via usb, insieme all'album stesso, sia tramite webGUI che mi restituisce sempre il seguente errore:

"Warning: move_uploaded_file(/tmp/.http/htdocs/.DB/[0051] Brahms - String Quintets Nos. 1 /net) [function.move-uploaded-file]: failed to open stream: No such file or directory in /mnt/hdd1/.http/htdocs/nov/nov_DBTool/inc/inc.upload.php on line 57

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpXc8lbd' to '/tmp/.http/htdocs/.DB/[0051] Brahms - String Quintets Nos. 1 /net' in /mnt/hdd1/.http/htdocs/nov/nov_DBTool/inc/inc.upload.php on line 57"

Ripeto, accade solo con questo album! Qualcuno riesce a capirne il motivo?

Ciao
Luigi
Staff
#2
Devi eliminare dai metadati o dal titolo del file lo slash "/", perché è un carattere riservato utilizzato dal linguaggio PHP su cui si basa anche la WebGUI e non è ammesso dai browser se non per separare il percorso ad una sottodirectory.
Francesco

Cocktail Audio è anche su Facebook: Seguici e clicca su "MI PIACE"!!! - https://www.facebook.com/cocktailaudio - Distribuito in esclusiva in Italia da POLARIS AUDIO SRL: https://www.polarisaudio.it Sei Cliente CocktailAUDIO? Inviaci una Tua Recensione! Leggi le recensioni sul CocktailAUDIO: i Feedback su CocktailAUDIO. Per aggiungermi su Facebook Clicca qui.
#3
(03-04-2014, 10:59 PM)palmtop Ha scritto: Devi eliminare dai metadati o dal titolo del file lo slash "/", perché è un carattere riservato utilizzato dal linguaggio PHP su cui si basa anche la WebGUI e non è ammesso dai browser se non per separare il percorso ad una sottodirectory.

Grazie per la risposta Francesco,
cmq. ti assicuro che non è presente nessuno slash, sia nel nome file che nei metadati. La cartella in questione ha superato Audiotester senza errori e neppure con mp3tag risultano caratteri "proibiti" nei metadati.
Quello "/net" che vedi nel report dell'errore, in realtà si rifirisce ad un titolo di album che è: "Brahms - String Quartets Nos. 1 & 2". Il DB potrebbe aver digerito male il carattere "&", ma solo in questo caso, perchè ci solo altri titoli di album che contengono lo stesso carattere. Boh...

Ciao
Luigi
#4
Io proverei in questo modo a rinominare l'album (se l'indicazione di Francesco non dovesse andare a buon fine) :
String Quartets Nos 1 and 2

Perchè poi, nominare gli album anche con l'artista? Non ne vedo il bisogno. Nei tag ci sono già tutte le info necessarie.

ciao
m.
#5
(03-05-2014, 11:33 AM)elettro Ha scritto: Io proverei in questo modo a rinominare l'album (se l'indicazione di Francesco non dovesse andare a buon fine) :
String Quartets Nos 1 and 2

Perchè poi, nominare gli album anche con l'artista? Non ne vedo il bisogno. Nei tag ci sono già tutte le info necessarie.

ciao
m.

Tu prova a nominare un album solo con "String Quartets" o "String Quintets" e a fare una ricerca per genere/album e vedi quanti "string quartets o quintets" ti vengono fuori Big Grin Almeno, nel mio caso, dove ci sono diversi compositori, sarebbe complicato.

ciao
luigi
#6
Io le ricerche le faccio per artista. Ognuno ha il suo metodo. Ci mancherebbe. Ma hai risolto il tuo problema?
#7
(03-05-2014, 03:32 PM)elettro Ha scritto: Io le ricerche le faccio per artista. Ognuno ha il suo metodo. Ci mancherebbe. Ma hai risolto il tuo problema?

No, per il momento ho tralasciato, in attesa di risolverne un altro per me più importante e postato nella sezione "Firmware".

Ciao
Luigi
#8
(03-05-2014, 03:32 PM)elettro Ha scritto: Io le ricerche le faccio per artista. Ognuno ha il suo metodo. Ci mancherebbe. Ma hai risolto il tuo problema?

Si, ho risolto. Ho nuovamente rippato il CD in questione con EAC scaricando, insieme alle info dei brani, anche la copertina. In precedenza tentavo di aggiungere una copertina scaricata a parte, tramite le webGUI.
Comunque rimane un mistero, in quanto anche per altri album ho aggiunto manualmente, a parte, una copertina tramite webGUI. Mah...

Ciao
Luigi


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  RISOLTO  sparizione copertina twin23 2 3,414 05-22-2013, 01:15 PM
Ultimo messaggio: twin23



Utenti che stanno guardando questa discussione: 1 Ospite(i)